summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-12-04 15:18:29 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-12-04 15:18:29 +0100
commit03ce0d03f7c092a329fb02b628edebfd64e48580 (patch)
tree190fe120b6904e078f47e84a3e17c5a7346fd897 /Cargo.toml
parent17651193edad67f10f9e139d5b86b2d31665c0a6 (diff)
Move error implementation to use thiserror
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2dad6ce..c265e05 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,6 +37,7 @@ serde_json = "1.0"
tar = "0.4"
tokio = "0.2"
url = "2.1"
+thiserror = "1"
[dev-dependencies]
env_logger = "0.7"