summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-01-10 13:29:26 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-01-10 13:29:26 +0100
commit6176f736e638129ec58bd0a77726501e45d76f1a (patch)
tree8d2c829eb321477c044484ed836d8b81a794cdc5 /Cargo.toml
parent1473744e466a3d7f7863548e396b7b3ff81b8e59 (diff)
Add missing test dependencies
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9bd6579..98b0ff2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,12 @@ optional = true
versions = "0.5"
optional = true
+[dev-dependencies]
+toml = "0.5"
+serde_json = "1"
+quickcheck = "0.8"
+serde_derive = "1"
+
[features]
default = ["backend_toml", "backend_serde_json"]