summaryrefslogtreecommitdiffstats
path: root/tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Cargo.toml')
-rw-r--r--tool/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/tool/Cargo.toml b/tool/Cargo.toml
index 0d502682..3f9dd993 100644
--- a/tool/Cargo.toml
+++ b/tool/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-tool"
description = "Command-line frontends for Sequoia"
-version = "0.17.0"
+version = "0.18.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.17.0/sq"
+documentation = "https://docs.sequoia-pgp.org/0.18.0/sq"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -22,11 +22,11 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.17" }
-sequoia-autocrypt = { path = "../autocrypt", version = "0.17" }
-sequoia-core = { path = "../core", version = "0.17" }
-sequoia-net = { path = "../net", version = "0.17" }
-sequoia-store = { path = "../store", version = "0.17" }
+sequoia-openpgp = { path = "../openpgp", version = "0.18" }
+sequoia-autocrypt = { path = "../autocrypt", version = "0.18" }
+sequoia-core = { path = "../core", version = "0.18" }
+sequoia-net = { path = "../net", version = "0.18" }
+sequoia-store = { path = "../store", version = "0.18" }
anyhow = "1"
chrono = "0.4"
clap = "2.32.0"