summaryrefslogtreecommitdiffstats
path: root/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'store/Cargo.toml')
-rw-r--r--store/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/store/Cargo.toml b/store/Cargo.toml
index aaff69a9..b4e138a8 100644
--- a/store/Cargo.toml
+++ b/store/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-store"
description = "Public-Key store for Sequoia"
-version = "0.20.0"
+version = "0.21.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.20.0/sequoia_store"
+documentation = "https://docs.sequoia-pgp.org/0.21.0/sequoia_store"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -32,10 +32,10 @@ compression-deflate = ["sequoia-openpgp/compression-deflate"]
compression-bzip2 = ["sequoia-openpgp/compression-bzip2"]
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
-sequoia-core = { path = "../core", version = "0.20" }
-sequoia-ipc = { path = "../ipc", version = "0.20", default-features = false }
-sequoia-net = { path = "../net", version = "0.20", default-features = false }
+sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
+sequoia-core = { path = "../core", version = "0.21" }
+sequoia-ipc = { path = "../ipc", version = "0.21", default-features = false }
+sequoia-net = { path = "../net", version = "0.21", default-features = false }
anyhow = "1.0.18"
capnp = "0.13"
capnp-rpc = "0.13"