summaryrefslogtreecommitdiffstats
path: root/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'store/Cargo.toml')
-rw-r--r--store/Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/store/Cargo.toml b/store/Cargo.toml
index ddac2af2..00bfa015 100644
--- a/store/Cargo.toml
+++ b/store/Cargo.toml
@@ -36,22 +36,22 @@ sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = fa
sequoia-core = { path = "../core", version = "0.20" }
sequoia-ipc = { path = "../ipc", version = "0.20", default-features = false }
sequoia-net = { path = "../net", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-capnp = "0.13"
-capnp-rpc = "0.13"
-futures-util = "0.3.5"
-rand = { version = "0.7", default-features = false }
-rusqlite = "0.24"
-thiserror = "1.0.2"
-tokio = { version = "0.2.19", features = ["rt-core", "tcp", "io-driver", "time"] }
-tokio-util = { version = "0.3", features = ["compat"] }
+anyhow = "=1.0.5"
+capnp = "=0.13.0"
+capnp-rpc = "=0.13.0"
+futures-util = "=0.3.5"
+rand = { version = "=0.7.0", default-features = false }
+rusqlite = "=0.24.0"
+thiserror = "=1.0.2"
+tokio = { version = "=0.2.19", features = ["rt-core", "tcp", "io-driver", "time"] }
+tokio-util = { version = "=0.3.0", features = ["compat"] }
[target.'cfg(target_os="android")'.dependencies.rusqlite]
-version = "0.24.0"
+version = "=0.24.0"
features = ["bundled"]
[build-dependencies]
-capnpc = "0.13"
+capnpc = "=0.13.0"
[lib]
name = "sequoia_store"