summaryrefslogtreecommitdiffstats
path: root/sqv/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sqv/Cargo.toml')
-rw-r--r--sqv/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/sqv/Cargo.toml b/sqv/Cargo.toml
index 9ca9856f..08dee6d7 100644
--- a/sqv/Cargo.toml
+++ b/sqv/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-sqv"
description = "A simple OpenPGP signature verification program"
-version = "0.21.0"
+version = "1.0.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -21,7 +21,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
anyhow = "1.0.18"
chrono = "0.4.10"
clap = "2.33"