summaryrefslogtreecommitdiffstats
path: root/sq/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sq/Cargo.toml')
-rw-r--r--sq/Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/sq/Cargo.toml b/sq/Cargo.toml
index 03008594..6c9a7382 100644
--- a/sq/Cargo.toml
+++ b/sq/Cargo.toml
@@ -29,21 +29,21 @@ sequoia-core = { path = "../core", version = "0.20", default-features = false }
sequoia-ipc = { path = "../ipc", version = "0.20", default-features = false }
sequoia-net = { path = "../net", version = "0.20", default-features = false }
sequoia-store = { path = "../store", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-chrono = "0.4.10"
-clap = "2.33"
-itertools = "0.9"
-prettytable-rs = "0.8.0"
-tempfile = "3.1"
-crossterm = "0.13"
-tokio = { version = "0.2.19", features = ["rt-core", "io-util", "io-driver"] }
-rpassword = "5.0"
+anyhow = "=1.0.5"
+chrono = "=0.4.10"
+clap = "=2.33.0"
+itertools = "=0.9.0"
+prettytable-rs = "=0.8.0"
+tempfile = "=3.1.0"
+crossterm = "=0.13.0"
+tokio = { version = "=0.2.19", features = ["rt-core", "io-util", "io-driver"] }
+rpassword = "=5.0.0"
[build-dependencies]
-clap = "2.33"
+clap = "=2.33.0"
[dev-dependencies]
-assert_cli = "0.6"
+assert_cli = "=0.6.0"
[[bin]]
name = "sq"