summaryrefslogtreecommitdiffstats
path: root/sop/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sop/Cargo.toml')
-rw-r--r--sop/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/sop/Cargo.toml b/sop/Cargo.toml
index d66cde7e..931799d9 100644
--- a/sop/Cargo.toml
+++ b/sop/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-sop"
description = "An implementation of the Stateless OpenPGP Command Line Interface using Sequoia"
-version = "0.21.0"
+version = "0.22.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
]
@@ -19,7 +19,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
anyhow = "1.0.18"
chrono = "0.4.10"
structopt = { version = "0.3.11", default-features = false }