summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 678f9ecb..a56ce401 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.21.0"
+version = "1.0.0"
authors = [
"Igor Matuszewski <igor@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -26,7 +26,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
anyhow = "1.0.18"
-buffered-reader = { path = "../buffered-reader", version = "0.21", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "1.0.0", default-features = false }
base64 = ">=0.12"
bzip2 = { version = "0.4", optional = true }
dyn-clone = "1"