summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index 25246464..3afc9b18 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp-ffi"
description = "C API for Sequoia's low-level OpenPGP crate"
-version = "0.21.0"
+version = "0.22.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -22,8 +22,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-ffi-macros = { path = "../ffi-macros", version = "0.21" }
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
+sequoia-ffi-macros = { path = "../ffi-macros", version = "0.22" }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
anyhow = "1.0.18"
lazy_static = "1.4.0"
libc = "0.2.66"