summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 3ef68df7..307a65f0 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.21.0"
+version = "0.22.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
-sequoia-core = { path = "../core", version = "0.21" }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
+sequoia-core = { path = "../core", version = "0.22" }
anyhow = "1.0.18"
futures-util = "0.3.5"