summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index e6f1193e..fb9bbecd 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.21.0"
+version = "0.22.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -20,11 +20,11 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
-sequoia-core = { path = "../core", version = "0.21" }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
+sequoia-core = { path = "../core", version = "0.22" }
anyhow = "1.0.18"
-buffered-reader = { path = "../buffered-reader", version = "0.21", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "1.0.0", default-features = false }
capnp-rpc = "0.13"
fs2 = "0.4.2"
futures = "0.3.5"