summaryrefslogtreecommitdiffstats
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index b1ed7088..bd7cc97e 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-ffi"
description = "C API for Sequoia"
-version = "0.21.0"
+version = "0.22.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -22,11 +22,11 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-ffi-macros = { path = "../ffi-macros", version = "0.21" }
-sequoia-openpgp = { path = "../openpgp", version = "0.21", default-features = false }
-sequoia-core = { path = "../core", version = "0.21" }
-sequoia-store = { path = "../store", version = "0.21", default-features = false }
-sequoia-net = { path = "../net", version = "0.21", default-features = false }
+sequoia-ffi-macros = { path = "../ffi-macros", version = "0.22" }
+sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
+sequoia-core = { path = "../core", version = "0.22" }
+sequoia-store = { path = "../store", version = "0.22", default-features = false }
+sequoia-net = { path = "../net", version = "0.22", default-features = false }
anyhow = "1.0.18"
lazy_static = "1.4.0"
libc = "0.2.66"