summaryrefslogtreecommitdiffstats
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index 9ffe3a8b..aec51a28 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-ffi"
description = "C API for Sequoia"
-version = "0.14.0"
+version = "0.15.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.14.0/sequoia_ffi"
+documentation = "https://docs.sequoia-pgp.org/0.15.0/sequoia_ffi"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -22,11 +22,11 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-ffi-macros = { path = "../ffi-macros", version = "0.14" }
-sequoia-openpgp = { path = "../openpgp", version = "0.14" }
-sequoia-core = { path = "../core", version = "0.14" }
-sequoia-store = { path = "../store", version = "0.14" }
-sequoia-net = { path = "../net", version = "0.14" }
+sequoia-ffi-macros = { path = "../ffi-macros", version = "0.15" }
+sequoia-openpgp = { path = "../openpgp", version = "0.15" }
+sequoia-core = { path = "../core", version = "0.15" }
+sequoia-store = { path = "../store", version = "0.15" }
+sequoia-net = { path = "../net", version = "0.15" }
failure = "0.1.2"
lazy_static = "1.0.0"
libc = "0.2.33"