summaryrefslogtreecommitdiffstats
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index eb4d2581..99c97fa0 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -27,15 +27,15 @@ sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = fa
sequoia-core = { path = "../core", version = "0.20" }
sequoia-store = { path = "../store", version = "0.20", default-features = false }
sequoia-net = { path = "../net", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-lazy_static = "1.4.0"
-libc = "0.2.66"
-memsec = { version = "0.6", default-features = false }
-native-tls = "0.2.0"
-tokio = { version = "0.2.19", features = ["rt-core", "io-driver", "io-util", "time"] }
+anyhow = "=1.0.5"
+lazy_static = "=1.4.0"
+libc = "=0.2.66"
+memsec = { version = "=0.6.0", default-features = false }
+native-tls = "=0.2.0"
+tokio = { version = "=0.2.19", features = ["rt-core", "io-driver", "io-util", "time"] }
[dev-dependencies]
-filetime = "0.2"
+filetime = "=0.2.0"
[lib]
crate-type = ["cdylib", "staticlib"]