summaryrefslogtreecommitdiffstats
path: root/ffi-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi-macros/Cargo.toml')
-rw-r--r--ffi-macros/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/ffi-macros/Cargo.toml b/ffi-macros/Cargo.toml
index 976bc32c..d9201479 100644
--- a/ffi-macros/Cargo.toml
+++ b/ffi-macros/Cargo.toml
@@ -19,13 +19,13 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-lazy_static = "1.4.0"
-proc-macro2 = "1.0.7"
-quote = "1.0"
-sha2 = "0.8"
+lazy_static = "=1.4.0"
+proc-macro2 = "=1.0.7"
+quote = "=1.0.0"
+sha2 = "=0.8.0"
[dependencies.syn]
-version = "1.0.5"
+version = "=1.0.5"
features = ["full"]
[lib]