summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-08-21 09:23:01 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-08-21 10:30:55 +0200
commit383133f6be990237044900a4df676488bf8dd71e (patch)
tree75e578cf0d7f03fecdabe26de6bfe9676c46569f /Cargo.toml
parentd73bbd24a80c2041e3c8246502ea3190a76e522e (diff)
Release 0.19.0.v0.19.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml30
1 files changed, 15 insertions, 15 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7ab7563a..1292c2d1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia"
description = "A cool new OpenPGP implementation"
-version = "0.18.0"
+version = "0.19.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.18.0/"
+documentation = "https://docs.sequoia-pgp.org/0.19.0/"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -24,19 +24,19 @@ maintenance = { status = "actively-developed" }
[dependencies]
buffered-reader = { path = "buffered-reader", version = "0.18" }
-sequoia-openpgp = { path = "openpgp", version = "0.18" }
-sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.18" }
-sequoia-autocrypt = { path = "autocrypt", version = "0.18" }
-sequoia-core = { path = "core", version = "0.18" }
-sequoia-ffi = { path = "ffi", version = "0.18" }
-sequoia-ffi-macros = { path = "ffi-macros", version = "0.18" }
-sequoia-ipc = { path = "ipc", version = "0.18" }
-sequoia-net = { path = "net", version = "0.18" }
-sequoia-store = { path = "store", version = "0.18" }
-sequoia-tool = { path = "tool", version = "0.18" }
-sequoia-sop = { path = "sop", version = "0.18" }
-sequoia-sqv = { path = "sqv", version = "0.18" }
-sequoia-guide = { path = "guide", version = "0.18" }
+sequoia-openpgp = { path = "openpgp", version = "0.19" }
+sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.19" }
+sequoia-autocrypt = { path = "autocrypt", version = "0.19" }
+sequoia-core = { path = "core", version = "0.19" }
+sequoia-ffi = { path = "ffi", version = "0.19" }
+sequoia-ffi-macros = { path = "ffi-macros", version = "0.19" }
+sequoia-ipc = { path = "ipc", version = "0.19" }
+sequoia-net = { path = "net", version = "0.19" }
+sequoia-store = { path = "store", version = "0.19" }
+sequoia-tool = { path = "tool", version = "0.19" }
+sequoia-sop = { path = "sop", version = "0.19" }
+sequoia-sqv = { path = "sqv", version = "0.19" }
+sequoia-guide = { path = "guide", version = "0.19" }
[lib]
name = "sequoia"