summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@pep.foundation>2020-06-17 12:44:39 +0200
committerNeal H. Walfield <neal@pep.foundation>2020-06-17 12:44:39 +0200
commit42b09660c73e0a957ec0d46c86313c68320b0c85 (patch)
tree41a468c512e713c7b374f71e19fe27edfa04b078 /Cargo.toml
parent2f4db8872fb465b5177787f0433a985f99c5d715 (diff)
parentcd20d026549c26ef81a7ebc53abf7ed1b7b4764e (diff)
Merge branch 'master' into pep-enginepep-engine-Release_2.1.0-RC2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml31
1 files changed, 16 insertions, 15 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fcd47976..2cd49a8b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia"
description = "A cool new OpenPGP implementation"
-version = "0.15.0"
+version = "0.17.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.15.0/"
+documentation = "https://docs.sequoia-pgp.org/0.17.0/"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -23,19 +23,20 @@ maintenance = { status = "actively-developed" }
[workspace]
[dependencies]
-buffered-reader = { path = "buffered-reader", version = "0.14" }
-sequoia-openpgp = { path = "openpgp", version = "0.15" }
-sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.15" }
-sequoia-autocrypt = { path = "autocrypt", version = "0.15" }
-sequoia-core = { path = "core", version = "0.15" }
-sequoia-ffi = { path = "ffi", version = "0.15" }
-sequoia-ffi-macros = { path = "ffi-macros", version = "0.15" }
-sequoia-ipc = { path = "ipc", version = "0.15" }
-sequoia-net = { path = "net", version = "0.15" }
-sequoia-store = { path = "store", version = "0.15" }
-sequoia-tool = { path = "tool", version = "0.15" }
-sequoia-sqv = { path = "sqv", version = "0.15" }
-sequoia-guide = { path = "guide", version = "0.15" }
+buffered-reader = { path = "buffered-reader", version = "0.17" }
+sequoia-openpgp = { path = "openpgp", version = "0.17" }
+sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.17" }
+sequoia-autocrypt = { path = "autocrypt", version = "0.17" }
+sequoia-core = { path = "core", version = "0.17" }
+sequoia-ffi = { path = "ffi", version = "0.17" }
+sequoia-ffi-macros = { path = "ffi-macros", version = "0.17" }
+sequoia-ipc = { path = "ipc", version = "0.17" }
+sequoia-net = { path = "net", version = "0.17" }
+sequoia-store = { path = "store", version = "0.17" }
+sequoia-tool = { path = "tool", version = "0.17" }
+sequoia-sop = { path = "sop", version = "0.17" }
+sequoia-sqv = { path = "sqv", version = "0.17" }
+sequoia-guide = { path = "guide", version = "0.17" }
[lib]
name = "sequoia"