summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2020-12-09 05:40:22 +0000
committerGitHub <noreply@github.com>2020-12-09 05:40:22 +0000
commitc5beaf73c66e3be060a3e21c7f7f78fa0b994158 (patch)
tree5183c75044e722c85c6efc73bdf6e7d6b82222a0 /Cargo.toml
parent12dc38d4c1baf9c1b9b83bb2f1028e23dba02e71 (diff)
Bump async-std from 1.7.0 to 1.8.0
Bumps [async-std](https://github.com/async-rs/async-std) from 1.7.0 to 1.8.0. - [Release notes](https://github.com/async-rs/async-std/releases) - [Changelog](https://github.com/async-rs/async-std/blob/master/CHANGELOG.md) - [Commits](https://github.com/async-rs/async-std/compare/v1.7.0...v1.8.0) Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 868f5ac..f410036 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
futures = "0.3"
structopt = "0.3"
tokio = { version = "0.2", features = ["fs", "io-std", "io-util", "process", "sync", "rt-threaded"] }
-async-std = { version = "1.7", features = ["unstable"] }
+async-std = { version = "1.8", features = ["unstable"] }
num_cpus = "1"
regex = "1"
aho-corasick = "0.7"