summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2021-07-07 22:01:53 +0000
committerGitHub <noreply@github.com>2021-07-07 22:01:53 +0000
commit81498cc4508e9c2eaf1ec6057d2f19d7721501c1 (patch)
tree7ee19b0210d4b676475e406a5000991146e3987c /Cargo.toml
parentea63c346d381f37a9b3547a5c0bc376d14b91fc2 (diff)
Bump tokio from 1.7.0 to 1.8.1
Bumps [tokio](https://github.com/tokio-rs/tokio) from 1.7.0 to 1.8.1. - [Release notes](https://github.com/tokio-rs/tokio/releases) - [Commits](https://github.com/tokio-rs/tokio/compare/tokio-1.7.0...tokio-1.8.1) --- updated-dependencies: - dependency-name: tokio dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3c33743..53e7db2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2018"
[dependencies]
futures = "0.3"
structopt = "0.3"
-tokio = { version = "1.7", features = ["full"] }
+tokio = { version = "1.8", features = ["full"] }
async-channel = { version = "1.6" }
num_cpus = "1"
regex = "1"