summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2018-11-01 20:08:59 -0700
committerAlex Crichton <alex@alexcrichton.com>2018-11-01 20:08:59 -0700
commit79a49bb29ab606f908c19ebeeb8611fbf69e611f (patch)
tree90250243545521856ec412bba306b36d36285a07 /Cargo.toml
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..f8a37c2
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "mailgun-mailmap"
+version = "0.1.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+edition = '2018'
+
+[dependencies]
+curl = "0.4"
+toml = "0.4"
+failure = "0.1"
+serde = "1"
+serde_derive = "1"
+serde_json = "1"
+log = "0.4"
+env_logger = { version = "0.5", default-features = false }