summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index cb9ace2..f509440 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -47,3 +47,4 @@ awc = "1.0"
hyper = "0.13"
hyper-tls = "0.4"
tar = "0.4"
+tokio = { version = "0.2", features = ["rt-threaded", "macros"] }