summaryrefslogtreecommitdiffstats
path: root/ipfs-api-examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipfs-api-examples/Cargo.toml')
-rw-r--r--ipfs-api-examples/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipfs-api-examples/Cargo.toml b/ipfs-api-examples/Cargo.toml
index 9e928eb..4f8a355 100644
--- a/ipfs-api-examples/Cargo.toml
+++ b/ipfs-api-examples/Cargo.toml
@@ -12,6 +12,7 @@ readme = "../README.md"
license = "MIT OR Apache-2.0"
[features]
+default = ["with-hyper"]
with-hyper = ["ipfs-api-backend-hyper", "tokio/macros", "tokio/rt-multi-thread"]
with-actix = ["ipfs-api-backend-actix", "actix-rt"]