summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
authorArda Xi <arda@ardaxi.com>2020-05-22 17:37:20 +0200
committerArda Xi <arda@ardaxi.com>2020-05-22 17:45:01 +0200
commit96097c501be6ab10cc6ca1bab9209041d4bdf1e8 (patch)
tree2643f6e7127445a2de9906f03d812f5cdaecf390 /ipfs-api/Cargo.toml
parentbbc48f85bac7565a11b77313f6aed7c44b9ebeed (diff)
Expose requests module and add builder for requests like add_with_options (fixes #26)
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index 77ff907..38b19be 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -23,6 +23,7 @@ actix-http = { version = "1.0", optional = true }
actix-multipart-rfc7578 = { version = "0.3.0-rc", optional = true }
awc = { version = "1.0", optional = true }
bytes = "0.5"
+derive_builder = "0.9"
derive_more = { version = "0.99", optional = true }
failure = { version = "0.1.6", optional = true }
futures = "0.3"