summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
authorLeonardo Yvens Schwarzstein <leoyvens@gmail.com>2018-08-03 11:01:31 -0300
committerLeonardo Yvens Schwarzstein <leoyvens@gmail.com>2018-08-03 11:01:31 -0300
commit7692800f95117cedeca2c40725186b0feacb1187 (patch)
treefc391010f988df107916331629211573afde8ba2 /ipfs-api/Cargo.toml
parent8ddbbd1854f86a15d522247993e6c6ce39db1781 (diff)
switch from error-chain to failure
`error-chain` is likely to be deprecated.
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index 597a42a..9fe3bd7 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -15,7 +15,7 @@ travis-ci = { repository = "ferristseng/rust-ipfs-api" }
[dependencies]
bytes = "0.4"
-error-chain = "0.12"
+failure = "0.1.2"
futures = "0.1"
http = "0.1"
hyper = "0.12"