summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
authorFerris Tseng <ferristseng@fastmail.fm>2017-10-25 00:27:49 -0400
committerFerris Tseng <ferristseng@fastmail.fm>2017-10-25 17:44:14 -0400
commit0979c2bfdaa98039a8aced651941b50fa1f50707 (patch)
treefc5dec0aed347d6dbb7ae2a13fa98d353e0c1a5d /ipfs-api/Cargo.toml
parent8362467f2c75d3959ae9a429329af6331235b360 (diff)
add dependencies
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index f06b442..e5acf4a 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -4,6 +4,8 @@ version = "0.4.0"
authors = ["Ferris Tseng <ferristseng@fastmail.fm>"]
[dependencies]
+bytes = "0.4"
+error-chain = "0.11"
futures = "0.1"
reqwest = { version = "0.8", features = ["unstable"] }
serde = "1.0"
@@ -11,3 +13,7 @@ serde_derive = "1.0"
serde_json = "1.0"
serde_urlencoded = "0.5"
tokio-core = "0.1"
+tokio-io = "0.1"
+
+[dev-dependencies]
+tokio-timer = "0.1"