summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
authorFerris Tseng <ferristseng@fastmail.fm>2017-10-26 22:53:53 -0400
committerFerris Tseng <ferristseng@fastmail.fm>2017-10-26 22:53:53 -0400
commit00b2c1a0fa46f21472e3652966f7386e116fed19 (patch)
tree728f907358ba4557de7b22a874878878a0f34332 /ipfs-api/Cargo.toml
parent8b055e583721b833d8528323dc0ad93ec9f5bc00 (diff)
use hyper instead of reqwest
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index abf8189..2bb7a7e 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -8,7 +8,7 @@ authors = ["Ferris Tseng <ferristseng@fastmail.fm>"]
bytes = "0.4"
error-chain = "0.11"
futures = "0.1"
-reqwest = { version = "0.8", features = ["unstable"] }
+hyper = "0.11"
serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"