summaryrefslogtreecommitdiffstats
path: root/ipfs-api-backend-hyper/Cargo.toml
diff options
context:
space:
mode:
authorFerris Tseng <ferristseng@fastmail.fm>2021-02-22 22:56:04 -0500
committerFerris Tseng <ferristseng@fastmail.fm>2021-02-22 22:56:04 -0500
commit4ede307efb87bad2627190665279123e588a3494 (patch)
tree22795c2bc10d96e34a126863ef01e6b86ea9a5a3 /ipfs-api-backend-hyper/Cargo.toml
parent89519b4c5ce4839a362ab9ec9c6359f3c6aa844b (diff)
centralize errors in prelude as much as possible
Diffstat (limited to 'ipfs-api-backend-hyper/Cargo.toml')
-rw-r--r--ipfs-api-backend-hyper/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/ipfs-api-backend-hyper/Cargo.toml b/ipfs-api-backend-hyper/Cargo.toml
index 9ebd7d0..03ee234 100644
--- a/ipfs-api-backend-hyper/Cargo.toml
+++ b/ipfs-api-backend-hyper/Cargo.toml
@@ -20,7 +20,5 @@ hyper = { version = "0.14", features = ["http1", "http2", "c
hyper-multipart-rfc7578 = "0.5"
hyper-tls = "0.5"
ipfs-api-prelude = { version = "0.1.0", path = "../ipfs-api-prelude" }
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-serde_urlencoded = "0.7"
+serde = "1.0"
thiserror = "1.0"