summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFerris Tseng <ferristseng@fastmail.fm>2017-10-08 17:31:44 -0400
committerFerris Tseng <ferristseng@fastmail.fm>2017-10-08 17:31:44 -0400
commit731cb96c9a691fe0165b396bdd8dd8dd6a09d8f1 (patch)
treea1d5deda16ae6e367296c830871e96635940f76a /Cargo.toml
parent89c7155c95a756e8ed824555ad44fb03d3c02020 (diff)
implement simple client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3020f9e..e25da0c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,9 @@ authors = ["Ferris Tseng <ferristseng@fastmail.fm>"]
[dependencies]
base58 = "0.1"
+futures = "0.1"
hyper = "0.11"
serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
+tokio-core = "0.1"