summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5174e8e4..71d33fd1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -104,8 +104,6 @@ EXTRA_DIST=\
# Indent
##
-indent: ${rofi_SOURCES} ${top_srcdir}/config/config.def.c
- uncrustify -c ${top_srcdir}/data/uncrustify.cfg --replace $^
update-manpage: ${top_srcdir}/doc/rofi-manpage.markdown
ronn --roff --pipe $^ > ${top_srcdir}/doc/rofi.1
@@ -163,6 +161,10 @@ test-x: ${bin_PROGRAMS}
$(top_srcdir)/test/run_test.sh 205 $(top_srcdir)/test/run_script_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+.PHONY: indent
+indent: ${rofi_SOURCES} ${top_srcdir}/config/config.def.c ${helper_test_SOURCES} ${textbox_test_SOURCES} ${rofi_test_SOURCES}
+ uncrustify -c ${top_srcdir}/data/uncrustify.cfg --replace $^
+
.PHONY: cppcheck
cppcheck: ${rofi_SOURCES}