summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2020-10-12 20:32:25 +0200
committerDave Davenport <qball@gmpclient.org>2020-10-12 20:32:25 +0200
commit585538b42882ce8e8217a56f6b4dd05c0a0b68ff (patch)
treec0ab930681e45713425c0efd3c76a4f055899555 /configure.ac
parent519d4d281826aedc8b2f6048a8f7cc0f154a0ec7 (diff)
Try fixing build on meson of readdir dirent args.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3bf9aee1..2adc8c53 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,6 +119,7 @@ AC_CHECK_FUNC([fcntl],, AC_MSG_ERROR("Could not find fcntl"))
AC_CHECK_FUNC([setlocale],,AC_MSG_ERROR("Could not find setlocale"))
AC_CHECK_FUNC([atexit],, AC_MSG_ERROR("Could not find atexit in c library"))
AC_CHECK_FUNC([glob],, AC_MSG_ERROR("Could not find glob in c library"))
+AC_CHECK_FUNC([readdir],, AC_MSG_ERROR("Could not find readdir in c library"))
AC_CHECK_HEADER([math.h],, AC_MSG_ERROR("Could not find math.h header file"))
AC_SEARCH_LIBS([floor],[m],, AC_MSG_ERROR("Could not find floor in math library"))