summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2015-04-30 21:47:32 +0200
committerDave Davenport <qball@gmpclient.org>2015-04-30 21:52:30 +0200
commita70404f12812f3c26d122fc304a294bfcd72a0bf (patch)
treecec21de8a73ec4d3c6c78b4eb420582236d91b73 /Makefile.am
parentbee103aea8568ac364da2d8e685435e22a9367fb (diff)
First part of infrastructure for Issue: #131 customizable keybindings.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 46efec52..8e9d5961 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,6 +32,7 @@ rofi_SOURCES=\
source/history.c\
config/config.c\
source/helper.c\
+ source/keyb.c\
source/x11-helper.c\
source/dialogs/dmenu.c\
source/dialogs/run.c\
@@ -45,6 +46,7 @@ rofi_SOURCES=\
include/history.h\
include/textbox.h\
include/helper.h\
+ include/keyb.h\
include/x11-helper.h\
include/dialogs/run.h\
include/dialogs/combi.h\
@@ -124,8 +126,12 @@ rofi_test_SOURCES=\
textbox_test_SOURCES=\
source/textbox.c\
config/config.c\
+ source/keyb.c\
+ source/x11-helper.c\
+ include/keyb.h\
include/rofi.h\
include/textbox.h\
+ source/x11-helper.h\
test/textbox-test.c
helper_test_SOURCES=\