summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2015-02-18 08:53:38 +0100
committerDave Davenport <qball@gmpclient.org>2015-02-18 08:53:38 +0100
commit8b50e94fea022c3bae6a3003dd6983511a636c27 (patch)
treebc303f926f3c7d8928553edf59a7e0ed8037d482 /Makefile.am
parent95f7d2d7cdb8e056dc5da42151ad966a6b60c0c4 (diff)
Make compiler more picky.
Add -Werror=missing-prototypes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 21172e51..69b068ed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,8 @@ AM_CFLAGS=\
-DMANPAGE_PATH="\"$(mandir)/man1/rofi.1\""\
-I$(top_srcdir)/include/\
-I$(top_srcdir)/config/\
- -I$(top_builddir)/
+ -I$(top_builddir)/\
+ -Werror=missing-prototypes
rofi_SOURCES=\
source/rofi.c\