summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2020-02-14 14:27:03 +0100
committerDave Davenport <qball@gmpclient.org>2020-02-14 14:27:03 +0100
commit855d09ded7a711dae050e2140a71698ee40a1470 (patch)
tree96d16cc0eaacb3ca4b4745142530aba36e1339d7 /Makefile.am
parent3bf9d3d3b160e5a17ac9ec1eb7887374b580670d (diff)
[IconFetcher] Add jpeg support, scale on load.
TODO: fix scaling speed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 481b4c85..97a6f387 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -165,6 +165,7 @@ rofi_LDADD=\
$(pango_LIBS)\
$(cairo_LIBS)\
$(librsvg_LIBS)\
+ $(libjpeg_LIBS)\
$(LIBS)
##
@@ -321,6 +322,7 @@ textbox_test_CFLAGS=\
$(cairo_CFLAGS)\
$(libsn_CFLAGS)\
$(librsvg_CFLAGS)\
+ $(libjpeg_CFLAGS)\
-DPLUGIN_PATH=\"${libdir}/rofi\"\
-DTHEME_DIR=\"$(themedir)\"\
-I$(top_srcdir)/include/\