summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@blame.services>2021-08-22 00:03:43 +0200
committerDave Davenport <qball@blame.services>2021-08-22 00:03:43 +0200
commit1050c20c10894e4b801df3ee8549739131e29b2b (patch)
tree5538f19442c38e869ade546d925af782e3717221 /Makefile.am
parentc64565e877cff4ff0a24b8f4ae09d779cbc9d1ec (diff)
[Test] Remove old broken test scripts.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 11b5816b..49c8bc9c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -579,16 +579,6 @@ TESTS+=theme_parser_test\
mode_test
endif
-.PHONY: test-x
-test-x: $(bin_PROGRAMS)
- MESON_SOURCE_ROOT="$(top_srcdir)" \
- MESON_BUILD_ROOT="$(top_builddir)" \
- $(top_srcdir)/test/run_all_tests.sh
-
-.PHONY: indent
-indent: $(SOURCES)
- uncrustify -c $(top_srcdir)/data/uncrustify.cfg --replace $^
-
.PHONY: cppcheck
cppcheck: $(rofi_SOURCES)
cppcheck --std=c99 --platform=unix64 --enable=all -Uerror_dialog --inconclusive -I $(top_srcdir)/include/ $^