summaryrefslogtreecommitdiffstats
path: root/ignore/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ignore/Cargo.toml')
-rw-r--r--ignore/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ignore/Cargo.toml b/ignore/Cargo.toml
index 83ba26a1..d73e0d00 100644
--- a/ignore/Cargo.toml
+++ b/ignore/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ignore"
-version = "0.1.7" #:version
+version = "0.1.8" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
A fast library for efficiently matching ignore files such as `.gitignore`
@@ -19,7 +19,7 @@ bench = false
[dependencies]
crossbeam = "0.2"
-globset = { version = "0.1.3", path = "../globset" }
+globset = { version = "0.1.4", path = "../globset" }
lazy_static = "0.2"
log = "0.3"
memchr = "1"