summaryrefslogtreecommitdiffstats
path: root/grep/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'grep/Cargo.toml')
-rw-r--r--grep/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/grep/Cargo.toml b/grep/Cargo.toml
index 8ac92bf9..301fecc4 100644
--- a/grep/Cargo.toml
+++ b/grep/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "grep"
-version = "0.1.4" #:version
+version = "0.1.5" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Fast line oriented regex searching as a library.
@@ -15,5 +15,5 @@ license = "Unlicense/MIT"
[dependencies]
log = "0.3"
memchr = "1"
-regex = "0.2.0"
+regex = "0.2.1"
regex-syntax = "0.4.0"