summaryrefslogtreecommitdiffstats
path: root/crates/searcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/searcher/Cargo.toml')
-rw-r--r--crates/searcher/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/searcher/Cargo.toml b/crates/searcher/Cargo.toml
index 82c97c2a..ac20ae0f 100644
--- a/crates/searcher/Cargo.toml
+++ b/crates/searcher/Cargo.toml
@@ -17,12 +17,12 @@ bstr = { version = "0.2.0", default-features = false, features = ["std"] }
bytecount = "0.6"
encoding_rs = "0.8.14"
encoding_rs_io = "0.1.6"
-grep-matcher = { version = "0.1.2", path = "../grep-matcher" }
+grep-matcher = { version = "0.1.2", path = "../matcher" }
log = "0.4.5"
memmap = "0.7"
[dev-dependencies]
-grep-regex = { version = "0.1.3", path = "../grep-regex" }
+grep-regex = { version = "0.1.3", path = "../regex" }
regex = "1.1"
[features]