summaryrefslogtreecommitdiffstats
path: root/crates/index/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/index/Cargo.toml')
-rw-r--r--crates/index/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/crates/index/Cargo.toml b/crates/index/Cargo.toml
new file mode 100644
index 00000000..125e8629
--- /dev/null
+++ b/crates/index/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+publish = false
+name = "grep-index"
+version = "0.0.1" #:version
+authors = ["Andrew Gallant <jamslam@gmail.com>"]
+description = """
+Grep, but with an index.
+"""
+documentation = "https://docs.rs/grep-index"
+homepage = "https://github.com/BurntSushi/ripgrep"
+repository = "https://github.com/BurntSushi/ripgrep"
+readme = "README.md"
+keywords = ["regex", "grep", "search", "index", "ngram"]
+license = "Unlicense/MIT"
+edition = "2018"
+
+[dependencies]
+bstr = "0.2"
+regex-syntax = "0.6.14"