summaryrefslogtreecommitdiffstats
path: root/crates/grep/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/grep/Cargo.toml')
-rw-r--r--crates/grep/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/crates/grep/Cargo.toml b/crates/grep/Cargo.toml
index af39d196..1c8f5ab7 100644
--- a/crates/grep/Cargo.toml
+++ b/crates/grep/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "grep"
-version = "0.2.4" #:version
+version = "0.2.5" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Fast line oriented regex searching as a library.
@@ -13,12 +13,12 @@ keywords = ["regex", "grep", "egrep", "search", "pattern"]
license = "Unlicense/MIT"
[dependencies]
-grep-cli = { version = "0.1.2", path = "../cli" }
-grep-matcher = { version = "0.1.2", path = "../matcher" }
-grep-pcre2 = { version = "0.1.3", path = "../pcre2", optional = true }
-grep-printer = { version = "0.1.2", path = "../printer" }
-grep-regex = { version = "0.1.3", path = "../regex" }
-grep-searcher = { version = "0.1.4", path = "../searcher" }
+grep-cli = { version = "0.1.4", path = "../cli" }
+grep-matcher = { version = "0.1.4", path = "../matcher" }
+grep-pcre2 = { version = "0.1.4", path = "../pcre2", optional = true }
+grep-printer = { version = "0.1.4", path = "../printer" }
+grep-regex = { version = "0.1.6", path = "../regex" }
+grep-searcher = { version = "0.1.7", path = "../searcher" }
[dev-dependencies]
termcolor = "1.0.4"