summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fa474322..282e94c6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ripgrep"
-version = "0.6.0" #:version
+version = "0.7.0" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Line oriented search tool using Rust's regex library. Combines the raw
@@ -35,8 +35,8 @@ bytecount = "0.1.4"
clap = "2.26"
encoding_rs = "0.7"
env_logger = { version = "0.4", default-features = false }
-grep = { version = "0.1.5", path = "grep" }
-ignore = { version = "0.2.2", path = "ignore" }
+grep = { version = "0.1.7", path = "grep" }
+ignore = { version = "0.3.0", path = "ignore" }
lazy_static = "0.2"
libc = "0.2"
log = "0.3"
@@ -45,7 +45,7 @@ memmap = "0.5"
num_cpus = "1"
regex = "0.2.1"
same-file = "1"
-termcolor = { version = "0.3.0", path = "termcolor" }
+termcolor = { version = "0.3.3", path = "termcolor" }
[build-dependencies]
clap = "2.26"