summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f356229f..66ce4841 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ripgrep"
-version = "11.0.2" #:version
+version = "12.0.0" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
ripgrep is a line-oriented search tool that recursively searches your current
@@ -46,18 +46,18 @@ members = [
]
[dependencies]
-bstr = "0.2.0"
-grep = { version = "0.2.4", path = "crates/grep" }
-ignore = { version = "0.4.7", path = "crates/ignore" }
+bstr = "0.2.12"
+grep = { version = "0.2.5", path = "crates/grep" }
+ignore = { version = "0.4.12", path = "crates/ignore" }
lazy_static = "1.1.0"
log = "0.4.5"
num_cpus = "1.8.0"
-regex = "1.0.5"
+regex = "1.3.5"
serde_json = "1.0.23"
-termcolor = "1.0.3"
+termcolor = "1.1.0"
[dependencies.clap]
-version = "2.32.0"
+version = "2.33.0"
default-features = false
features = ["suggestions"]
@@ -68,7 +68,7 @@ version = "0.3.0"
lazy_static = "1.1.0"
[build-dependencies.clap]
-version = "2.32.0"
+version = "2.33.0"
default-features = false
features = ["suggestions"]