summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d671cbba..b65e1368 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ripgrep"
-version = "0.3.2" #:version
+version = "0.4.0" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Line oriented search tool using Rust's regex library. Combines the raw
@@ -28,17 +28,17 @@ path = "tests/tests.rs"
bytecount = "0.1.4"
clap = "2.19.0"
env_logger = { version = "0.3", default-features = false }
-grep = { version = "0.1.4", path = "grep" }
-ignore = { version = "0.1.5", path = "ignore" }
+grep = { version = "0.1.5", path = "grep" }
+ignore = { version = "0.1.7", path = "ignore" }
lazy_static = "0.2"
libc = "0.2"
log = "0.3"
memchr = "1"
memmap = "0.5"
num_cpus = "1"
-regex = "0.2.0"
+regex = "0.2.1"
same-file = "0.1.1"
-termcolor = { version = "0.1.0", path = "termcolor" }
+termcolor = { version = "0.2.0", path = "termcolor" }
[target.'cfg(windows)'.dependencies]
kernel32-sys = "0.2.2"