summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48296bdc..092f86d2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,9 +57,9 @@ serde_json = "1"
termcolor = "1"
[dependencies.clap]
-version = "2.29.4"
+version = "2.32.0"
default-features = false
-features = ["suggestions", "color"]
+features = ["suggestions"]
[target.'cfg(windows)'.dependencies.winapi]
version = "0.3"
@@ -69,9 +69,9 @@ features = ["std", "fileapi", "winnt"]
lazy_static = "1"
[build-dependencies.clap]
-version = "2.29.4"
+version = "2.32.0"
default-features = false
-features = ["suggestions", "color"]
+features = ["suggestions"]
[dev-dependencies]
serde = "1"