summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7bd62d4f..1a0ad2e2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -50,10 +50,11 @@ bstr = "0.1.2"
grep = { version = "0.2.4", path = "grep" }
ignore = { version = "0.4.7", path = "ignore" }
lazy_static = "1.1.0"
-log = "0.4.5"
+log = { version = "0.4.5", features = ["std"] }
num_cpus = "1.8.0"
regex = "1.0.5"
serde_json = "1.0.23"
+snafu = "0.2.3"
termcolor = "1.0.3"
[dependencies.clap]