summaryrefslogtreecommitdiffstats
path: root/globset/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-30 19:42:41 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-30 19:42:41 -0400
commitfdf24317ac4c34fc0a21efa0a775bc7d3663d498 (patch)
treea6e94a61439b0568bfb7bdb5d80e9a0138c48317 /globset/Cargo.toml
parentb9d5f22a4d20862dfbcbdfc81a07284719cc71c4 (diff)
Move glob implementation to new crate.
It is isolated and complex enough that it deserves attention all on its own. It's also eminently reusable.
Diffstat (limited to 'globset/Cargo.toml')
-rw-r--r--globset/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/globset/Cargo.toml b/globset/Cargo.toml
new file mode 100644
index 00000000..48e375fb
--- /dev/null
+++ b/globset/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "globset"
+version = "0.1.0"
+authors = ["Andrew Gallant <jamslam@gmail.com>"]
+
+[dependencies]
+fnv = "1.0"
+lazy_static = "0.2"
+memchr = "0.1"
+regex = "0.1.77"