summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-10-10 19:16:52 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-10-10 19:24:18 -0400
commite96d93034a4829250f61b190901a8faf9a1eeb1f (patch)
treee402ad6c7a66b95cda7e3ac2dae058aac5bdc1fc /Cargo.toml
parentbc5accc035846a930bc75cb5d710e477e4527a39 (diff)
Finish overhaul of glob matching.
This commit completes the initial move of glob matching to an external crate, including fixing up cross platform support, polishing the external crate for others to use and fixing a number of bugs in the process. Fixes #87, #127, #131
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b4446974..521cdad0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -46,8 +46,5 @@ winapi = "0.2"
[features]
simd-accel = ["regex/simd-accel"]
-[dev-dependencies]
-glob = "0.2"
-
[profile.release]
debug = true