summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-11-05 22:44:33 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-11-05 22:44:33 -0400
commit5bd0edbbe10364d085ff0d314b2513e0e9fbf162 (patch)
treee8756ae3ef9c695e34d4657ede83e43de1c36e8d /Cargo.toml
parent4368913d8fc174cf21fcb9d04b24136ceb87a393 (diff)
Actually use simd/avx optimizations in bytecount crate.
Also update compile script.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 23135f30..b60f7f98 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,8 @@ kernel32-sys = "0.2"
winapi = "0.2"
[features]
-simd-accel = ["regex/simd-accel"]
+avx-accel = ["bytecount/avx-accel"]
+simd-accel = ["bytecount/avx-accel", "regex/simd-accel"]
[profile.release]
debug = true