summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-11-06 16:15:23 -0500
committerAndrew Gallant <jamslam@gmail.com>2016-11-06 16:15:23 -0500
commit4ca15a8a510a1359efc8ced7c26a374839561582 (patch)
treeb819fa8ed5740aea79b3831689a12a3544781fac /Cargo.toml
parent2daef51fe577e2acfe969309f72dfc52c45cfcf0 (diff)
simd-accel should not invoke avx-accel.
This was a silly transcription error.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db2b201a..ca4a33d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -46,7 +46,7 @@ winapi = "0.2"
[features]
avx-accel = ["bytecount/avx-accel"]
-simd-accel = ["bytecount/avx-accel", "regex/simd-accel"]
+simd-accel = ["bytecount/simd-accel", "regex/simd-accel"]
[profile.release]
debug = true