summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2023-01-05 08:15:09 -0500
committerAndrew Gallant <jamslam@gmail.com>2023-01-05 08:15:09 -0500
commit28bff84a0adf2180d443584f6218799da34ae8f6 (patch)
treecec45197f6c192957e370e7e3784a2b8a40eec76 /Cargo.toml
parent61101289fabc032fd8e90009c41d0b78e6dfc9a2 (diff)
deps: remove 'num_cpus'
Now that std::thread::available_parallelism is a thing, we no longer need num_cpus.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 84f00e7c..91a4010f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,7 +47,6 @@ grep = { version = "0.2.8", path = "crates/grep" }
ignore = { version = "0.4.18", path = "crates/ignore" }
lazy_static = "1.1.0"
log = "0.4.5"
-num_cpus = "1.8.0"
regex = "1.3.5"
serde_json = "1.0.23"
termcolor = "1.1.0"